古今缘

物联网概念龙头股票涨停双响炮选股公式

小七 141 0

  涨停双响炮选股公式一:

  前炮:=CLOSE>REF(CLOSE,1)*1.099;

  小阴小阳:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,BARSLAST(前炮))<9;

  时间限制:=COUNT(前炮,30)=1 AND BARSLAST(前炮)>5;

  后炮:REF(小阴小阳 AND 时间限制,1) AND 前炮;

  一次涨停至二次涨停之间的时间段内不破一次涨停最低价,一次与二次涨停时间间隔不超过30日。需要能识别选出30内有多次涨停的股票,涨停双响炮选股公式二:

  TQ1:=C>=REF(C,1)*1.095 AND C>=H;

  TQ:=BARSLAST(TQ1);

  TG:=REF(L,(TQ));

  TY:IF(L>=TG AND COUNT(TQ1,30)>=2 AND TQ<=30 ,1,0);

上一篇:概念股票网一阳穿五线选股公式

下一篇:没有了