古今缘

什么叫中国概念股箱体突破选股公式

小七 141 0

  箱体突破选股公式一:

  满足1-4条件(1)过去5天之内有一根涨幅大于4%的大阳线突破前期大箱体的最高价;(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;(3)前期大箱体的最高点和最低点幅度在30%以内;(4)前期大箱体的天数为40天(大阳线往前数40天,不包括大阳线本身这天);箱体突破选股公式如下:

  COUNT(C>REF(C,1)*1.04 ANDV>=HHV(V,40+5),5)>=1 AND HHV(H,40+5)/LLV(L,40+5)<=1.3 ANDREF(C,4)>=HHV(MAX(C,O),40+5) AND HHV(H,4)REF(L,4);

  箱体突破选股公式二:

  除了满足以上四个条件外,再满足以下两个条件:(5)最近3日的成交量持续萎缩。(6)今日收盘价与前期箱体最高价的比值小于1,大于0。箱体突破选股公式如下:

  COUNT(C>REF(C,1)*1.04 AND V>=HHV(V,40+5),5)>=1 AND HHV(H,40+5)/LLV(L,40+5)<=1.3 AND REF(C,4)>=HHV(MAX(C,O),40+5) AND HHV(H,4)REF(L,4) AND COUNT(V=2 AND C/REF(C,4)<1 AND C/REF(C,1)>0;

  突破大箱体回踩选股公式条件:

  (1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价; (2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量; (3)这根大阳线的收盘价与突破点的幅度大于3%; (4)前期大箱体的最高点和最低点幅度在30%以内; (5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天); (6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。 (7)最近3日的量持续萎缩。 (8)今日收盘价与前期箱体最高价的比值小于1,大于0;

  突破大箱体回踩选股公式最佳答案:

  KK:=IF(H=HHV(H,3),H,L); KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1))); 前期大箱顶:IF(CURRBARSCOUNT 前期大箱底:IF(CURRBARSCOUNT STICKLINE(CURRBARSCOUNT DRAWKLINE(HIGH,OPEN,LOW,CLOSE); 涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW; 成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW; 先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13); {(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价; (2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量; (3)这根大阳线的收盘价与突破点的幅度大于3%; (4)前期大箱体的最高点和最低点幅度在30%以内; (5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天); (6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。 (7)最近3日的量持续萎缩。 (8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

上一篇:物联网概念龙头股票涨停双响炮选股公式

下一篇:没有了