古今缘

大连自贸区概念股横盘突破选股公式

古今缘 141 0

  横盘突破选股公式:

  N:=7;N1:=20;

  v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND

  C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

  横盘突破选股xg1:if(v1,1,0);

  A1:=SUM(C>MA(C,55),5);

  A2:=MA(V,1)<0.5;

  A3:=V/REF(V,1)<0.5;

  A4:=REF(A1,1);

  A5:=A3/A4<0.5;

  a55:=MA(V,5)/MA(REF(V,5),1);

  A6:=1.2<a55 and a55<1.5;

  盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;

  B1:=REF(EVERY(C<MA(C,55),5),5);

  B2:=(C>=MA(C,55));

  B3:=V=HHV(V,5);

  B4:=REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);

  低位放量:=B1 AND B2 AND B3 AND B4;

  个股涨幅:=(C-REF(C,1))/REF(C,1)*100;

  大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;

  跑赢大盘:=个股涨幅>=大盘涨幅;

  波动幅度:=0.01<((HIGH-LOW)/CLOSE) and ((HIGH-LOW)/CLOSE)<0.02;

  最低价a:=L>REF(L,1) AND L=REF(L,1);

  XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;