古今缘

amc牌照概念股均线粘合选股公式

古今缘 141 0

  均线粘合选股公式大全:

  可根据下列公式自己增减线的数目,选股的时候也可用选股周期用周线选股公式条件

  1、四线粘合;

  2、低位二次金叉;

  3、然后一阳穿四线,同时放量(或者第二天补量);

  {四线粘合}成功率39--37,还可以吧

  V0:=EMA(C,5);V1:=EMA(C,10);V2:=EMA(C,15);V3:=EMA(C,30);V4:=EMA(C,60);M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);M4 OR M5;

  三线粘合金叉:

  A5:=MA(C,5);A10:=MA(C,10);A30:=MA(C,30);AA:=CROSS(A5,A10);BB:=CROSS(A5,A30);CC:=CROSS(A10,A30);COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1;

  三线粘合向上加成交量:

  36--9。6a5:=ma(c,5);a10:=ma(c,10);a30:=ma(c,30);

  均线粘合:

  =count(max(max(a5,a10),a30)/min(min(a5,a10),a30)<1.03,5)>=3;

  向上突破:

  =a5>ref(a5,1)and a10>ref(a10,1)and a30>ref(a30,1)and c>a5 and c>a30;

  成交量突破:

  =v/ma(v,5)>2 and ma(v,5)>ma(v,10);

  均线粘合 and 向上突破 and 成交量突破;

  多条均线粘合:

  成功率--35--15a13:=ma(c,13);a21:=ma(c,21);a34:=ma(c,34);a55:=ma(c,55);a120:=ma(c,120);a240:=ma(c,240);max(max(max(a13,a21),max(a34,a55)),max(a120,a240))/min(min(min(a13,a21),min(a34,a55)),min(a120,a240))<1.1 and a13>ref(a13,1)and a120>ref(a120,1);

  三线粘合:

  AA:=MA(C,5);BB:=MA(C,10);DD:=MA(C,30);A1:=ABS((AA-C)/C);A2:=ABS((BB-C)/C);A3:=ABS((DD-C)/C);B:=A1<0.05 AND A2<0.05 AND A3<0.05;FILTER(B,10)=1 ;

  均线粘合选股公式:

  MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);MA5:=MA(CLOSE,120);MA6:=MA(CLOSE,250);A:MAX(MAX(MA1,MA2),MA3),LINETHICK0;B:MIN(MIN(MA1,MA2),MA3),LINETHICK0;三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINETHICK0;SA:MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINETHICK0;SB:MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINETHICK0;

上一篇:北京安博会证券转托管的流程有哪些?

下一篇:没有了